2
Vote

Issues with VS 2015

description

Hi
Thank you for this great tool.
Lately I had to reinstall VL as I migrated from VS 2013 to VS 2015.
I did not have the choice to install for VS 2015 as stated in 1.3.8 changes and documentation.

Now I noticed also that the setup delivered the 5th of may 2015 installed assemblies marked as 1.3.6.
Is it possible that the setup was not the correct one ?
I tried also a manual install and noticed that the instruction was outdated. For example the download link point to an outdated version of VL .
I get last (I hope) source code and build it .
Seems that it is again a 1.3.6. Setup .
To Sum Up :
  • 13.8 setup seems not compatible with VS 2015 or is not the right setup.exe
  • manual instruction are outdated
  • source code set up project is not buidable with 2015
  • source code VL assembly still marked as a 1.3.6 and should be 1.3.8
However it is a great piece of work !!!

comments

kbenameur wrote Nov 18, 2015 at 1:05 PM

I must amend my previous post :
  • Setup have an VS 2015 option on a second screen !!! I did not try next .
  • It is perfectly working on VS 2015 except some clipping in grid header
    Assembly versioning is however not in phase with the delivered version (assembly version is 1.3.6)

kbenameur wrote Nov 18, 2015 at 3:09 PM

After VL install, in VS 2015, VL resx resource editor seems broken i.e. after a while VS 2015 does not respond anymore. Have to kill the process. Have to set managed Resx Editor as default.

wrote Apr 7, 2016 at 12:39 PM